Q: Hyperlinks and html

cid681
50
For the life of me, I can't seem to get this html to work. I try to bold words using 

(b)word(/b)
or 
(a href="address")word(/a)

but neither seem to work. When I type it in and enter the deal or comment the html code goes away and just the word is left there by itself. Of course I don't use the parenthesis in it so I'll try an example below:

BOLD

Was the word "bold" in bold?

Update: Now it works?!
cid681 posted Mar 08, 2013
173 views
Facebook Share
Twitter
13 Comments
cid681
lol and now I can't even show the example up above of what I've been using. The html is too powerful!
cid681 (rep: 1.03k) posted Mar 08, 2013
10
rd995
for bold you need < b > word < / b > without the spaces
rd995 (rep: 106k) posted Mar 08, 2013
20
zoneric
@rd995 is right. you need to use: < a > your text < / a > without the spaces. it should work.
zoneric (rep: 26.1k) posted Mar 09, 2013
10
DealLeader
@rd995 is indeed correct, and it appears you found how to do it with the bold being bold!
DealLeader (rep: 7.68k) posted Mar 09, 2013
10
nimrodboy3
This might help
nimrodboy3 (rep: 68k) posted Mar 09, 2013
10
cid681
bold and italic
cid681 (rep: 1.03k) posted Mar 09, 2013
00
cid681
Seriously, I'm typing it as I did in the topic question and not getting it. Again I'm typing:
< b > bold < / b > and < i > italic < / i >
cid681 (rep: 1.03k) posted Mar 09, 2013
00
whiteorblack69
really? For example:Christian Louboutin shoes and http://www.abercrombiepaschers.fr/
whiteorblack69 (rep: -2) posted Mar 11, 2013
21
whiteorblack69
Why is not a link?
< u > underline < /u >
http://www.christian-louboutinoutlete.com/
whiteorblack69 (rep: -2) posted Mar 11, 2013
12
cid681
et tu, brute?
cid681 (rep: 1.03k) posted Mar 11, 2013
00
cid681
Ok, I'm starting to think that it's just not allowed for people under a certain amount of rep...
cid681 (rep: 1.03k) posted Mar 11, 2013
00
Rosaura1234
@cid681.Right, but for a very low reputation, you can add the hypelink.
Rosaura1234 (rep: 684) posted Mar 12, 2013
00
cid681
@Rosaura1234 Can you add a link right here in the forum? I can add it in the topic question but not in any of these replies.
cid681 (rep: 1.03k) posted Mar 12, 2013
00